Pychar reported an error. Unable to set the python SDK in Python 3.8. This SDK appears to be invalid.

Problem Description:

After switching a new project, the installation of pyGame package fails and prompts that you cannot
install pyGame in Python 3.8 (py)_ xiaoxiaole) (E:\homestead\py_ Xiaoxiaole/venv/scripts/python. Exe) to set up the python SDK
this SDK appears to be invalid.




Solution:

py_ Xiaoxiaole this project has just been deleted. I don’t know why this interpreter is selected by default first set up the Python interpreter

Select all to display
select the above Python SDK. If it is not available, a new one can be added

when there is an available Python SDK

the pyGame package is successfully installed again and the invalid Python SDK is deleted.


Read More: