OpenGL, such as glad library and glfw library, is incompatible

Do you have any friends who have similar problems?
I brought in both Glad and GLFW, and also added the GL library (including gl.h and glu.h) to the project dependencies, as shown below:
D:\GitProject\OpenGLlearn\learnOpenGL\Dependencies\gl
D:\GitProject\OpenGLlearn\learnOpenGL\Dependencies\GLFW\include
D:\GitProject\OpenGLlearn\learnOpenGL\Dependencies\GLAD\include
Here is the error message:


Read More: