How to Fix Android Error:This Gradle plugin requires Studio 3.0 minimum

Today, I’ll continue a quick overview of how to resolve an Error:This Gradle Plugin requires Studio 3.0 minimum.
I’ve talked a little bit about this before, and it’s a little bit incomplete, so let me write it down again.Reason: The project USES version 3.0 and the computer installed version 2.2.2. The error report of the imported project Gradle

Solutions:
Solution a:
Build. Gradle

Instead of ‘com. Android. Tools. Build: gradle: 2.3.3’
Scheme 2:
Gradle. In the properties
Add android. Injected. Build. Model. Only the versioned = 3
If not, or continue to gradle. The properties file to add an android. Injected. TestOnly = false

Android :This Gradle Plugin requires Studio 3.0 minimum.

It’s that simple.


Read More: