Error:Kotlin: Module was compiled with an incompatible version of Kotlin. The binary version of its

Once a project encountered an error before starting compilation: E rror:Kotlin : Module was compiled with an incompatible version of Kotlin. The binary version of its metadata is 1.5.1, expected version is 1.1.13.

Module is compiled with an incompatible version of kotlin.

But I have never encountered any problems, and no similar solution has been found on the Internet.

Later, I tried many ways, but I restarted the plug-in

You can cancel it and check it again, and then restart the project.


Read More: