The binary version of its metadata is 1.5.1, expected version is 1.1.16
In the development process of using flutter, we encountered the version conflict of kotlin. We searched many methods on the Internet and found that they could not be solved.
Finally, we found that we need to upgrade the kotlin version, and then upgrade the gradle version.
I’d like to upgrade here to:
The kotlin version changes to:
ext.kotlin_version = '1.5.0'
Gradle version changed to:
If you encounter kotlin, you can try to upgrade the version. Note that kotlin corresponds to gradle.
- Error:Kotlin: Module was compiled with an incompatible version of Kotlin. The binary version of its
- Version 1.8.0_201 of the JVM is not suitable for this product. Version: 11 or greater is required.
- [error record] as compilation error (Android support plugin version is too high | upgrade Android studio to the latest version)
- [solved] runtimeerror: module compiled against API version 0xc but this version of numpy is 0xb
- RuntimeError: module compiled against API version 0xe but this version of numpy is 0xd
- Start eclipse and prompt version 1.7.0_ 79 of the JVM is not suitable for this product. Version: 1.8 or greater i…
- Eclipse specifies JDK version to start, and resolves version XXXX of the JVM is not suitable
- Error: cudaGetDevice() failed. Status: CUDA driver version is insufficient for CUDA runtime version
- The python version output from the command line is inconsistent with the python version in the current CONDA environment
- Mac Upgrade pip WARNING: You are using pip version 21.1.1； however, version 21.1.3 is available. You s
- This version of chromedriver only supports chrome version 92 crawler simulates the problem of Google plug-in version when the browser clicks and reports an error
- After node.js is installed, use the instruction node version in vscode to show that it is not an external or internal instruction. The solution is as follows:
- “Hive metadata problem” hive.metastore.HiveMetaException : Failed to get schema version.
- Node Sass version 6.0.1 is incompatible with ^4.0.0.
- The provider is not compatible with the version of Oracle client systems
- kafka-eagle-2.0.3：Note: Kafka version is – or JMX Port is -1 maybe kafka broker jmxport disable.
- Solve the problem that the version of less is too high
- ERROR 1148 (42000): The used command is not allowed with this MySQL version
- The Excel connection manager is not supported in the 64-bit version of SSIS [Switch]
- Could NOT find CUDNN: Found unsuitable version “..“, but required is at least “6“