[Solved] Vue cli version is @ Vue/cli 4.5.13, and sass is used to report an error

The solution is:

1. Install sass loader and node sass

npm install sass-loader node-sass --save-dev

2.Change package.json inside node-sass and sass-loader versions to: "node-sass": "^4.11.1", "sass-loader": "^7.3.0"
3. Remove node_modules, and re-executenpm install


Read More: