No value has been specified for this provider

The project on github has encountered a problem for the first time:

No value has been specified for this provider

remove Settings. Include “xxxapp” in gradle and then File-> Sync project with gradles

Settings. Gradle include “xxxapp” and then File-> Sync project with gradles

https://www.jianshu.com/p/25c57ba7421a

met Unable to resolve the dependency for ‘: app @ the debug/compileClasspath: Could not resolve com. Google. Android. The GMS: play – services – basement: [15.0.0, 16.0.0)


Read More: