Let reports an error in idea

Let the idea error
mainly use js version is too low, need to use es6 above


Read More: