Git bash display error can not be used, how to solve

Solution:
It seems that the 64-bit version will have problems, but 32-bit Git can also be installed on 64-bit systems.
Once you have unloaded your 64-bit Git installation, download a 32-bit Git installation and you will be able to use it normally.
Of course, your 32-bit error, unloaded after the same process, install 64-bit, this will not be a problem, but 32-bit more stable.

Reproduced in: https://www.cnblogs.com/flxy-1028/p/6922987.html


Read More: