Error: PostCSS plugin postcss-pxtorem requires PostCSS 8

Question content:

Syntax Error: Error: PostCSS plugin postcss-pxtorem requires PostCSS 8.
Migration guide for end-users:
https://github.com/postcss/postcss/wiki/PostCSS-8-for-end-users


 @ ./src/styles/index.less 4:14-228 15:3-20:5 16:22-236
 @ ./src/main.js
 @ multi (webpack)-dev-server/client?http://192.168.7.176:8081&sockPath=/sockjs-node (webpack)/hot/dev-server.js ./src/main.js

Problem solving:

npm i [email protected]


Read More: