[Solved] Your requirements could not be resolved to an installable set of packages.

After reading some articles, all kinds of requests for version control and switching master are bullshit. just run composer install -- ignore platform reqs or composer update -- ignore platform reqs directly


Read More: