M1 MacBook cannot use pip to install pandas [How to Solve]

Use pip install pandas==1.1.5 report an error:

WARNING: Discarding https://files.pythonhosted.org/packages/fb/e4/828bb9c2474ff6016e5ce96a78220d485436d5468c23068f4f6c2eb9cff8/pandas-1.1.5.tar.gz#sha256=f10fc41ee3c75a474d3bdf68d396f10782d013d7f67db99c0efbfd0acb99701b (from https://pypi.org/simple/pandas/) (requires-python:>=3.6.1). Command errored out with exit status 1: /Users/jeremy/miniforge3/envs/py38/bin/python3.8 /private/var/folders/sv/j650zk9s7wjf8yw7k6m2052h0000gn/T/pip-standalone-pip-ihhdno55/__env_pip__.zip/pip install –ignore-installed –no-user –prefix /private/var/folders/sv/j650zk9s7wjf8yw7k6m2052h0000gn/T/pip-build-env-20_ww9oi/overlay –no-warn-script-location –no-binary :none: –only-binary :none: -i https://pypi.org/simple — setuptools wheel ‘Cython>=0.29.21,<3’ ‘numpy==1.15.4; python_version=='”‘”‘3.6′”‘”‘ and platform_system!='”‘”‘AIX'”‘”” ‘numpy==1.15.4; python_version=='”‘”‘3.7′”‘”‘ and platform_system!='”‘”‘AIX'”‘”” ‘numpy==1.17.3; python_version=='”‘”‘3.8′”‘”‘ and platform_system!='”‘”‘AIX'”‘”” ‘numpy==1.16.0; python_version=='”‘”‘3.6′”‘”‘ and platform_system=='”‘”‘AIX'”‘”” ‘numpy==1.16.0; python_version=='”‘”‘3.7′”‘”‘ and platform_system=='”‘”‘AIX'”‘”” ‘numpy==1.17.3; python_version=='”‘”‘3.8′”‘”‘ and platform_system=='”‘”‘AIX'”‘”” ‘numpy; python_version>='”‘”‘3.9′”‘”” Check the logs for full command output.
ERROR: Could not find a version that satisfies the requirement pandas==1.1.5. (from versions: 0.1, 0.2b0, 0.2b1, 0.2, 0.3.0b0, 0.3.0b2, 0.3.0, 0.4.0, 0.4.1, 0.4.2, 0.4.3, 0.5.0, 0.6.0, 0.6.1, 0.7.0, 0.7.1, 0.7.2, 0.7.3, 0.8.0rc1, 0.8.0, 0.8.1, 0.9.0, 0.9.1, 0.10.0, 0.10.1, 0.11.0, 0.12.0, 0.13.0, 0.13.1, 0.14.0, 0.14.1, 0.15.0, 0.15.1, 0.15.2, 0.16.0, 0.16.1, 0.16.2, 0.17.0, 0.17.1, 0.18.0, 0.18.1, 0.19.0, 0.19.1, 0.19.2, 0.20.0, 0.20.1, 0.20.2, 0.20.3, 0.21.0, 0.21.1, 0.22.0, 0.23.0, 0.23.1, 0.23.2, 0.23.3, 0.23.4, 0.24.0, 0.24.1, 0.24.2, 0.25.0, 0.25.1, 0.25.2, 0.25.3, 1.0.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4, 1.0.5, 1.1.0, 1.1.1, 1.1.2, 1.1.3, 1.1.4, 1.1.5, 1.2.0, 1.2.1, 1.2.2, 1.2.3, 1.2.4, 1.2.5, 1.3.0, 1.3.1, 1.3.2)
ERROR: No matching distribution found for pandas==1.1.5


Solution:
conda install pandas==1.1.5


Read More: