How to Solve install dm.xmlsec.binding Error

An idiot mistake, the error prompt: Error: cannot get XMLSec1 pre-processor and compiler flags; do you have the libxmlsec1development package installed?

But I didn’t know that it libxmlsec1was a system library, it should be installed with brew, and I also installed it with pip. . . . .

Solution
brew install libxmlsec1


Read More:

Leave a Reply

Your email address will not be published. Required fields are marked *