ImportError: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.23‘ not found

ImportError: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.23’ not found (required by /data/ty19/miniconda3/envs/casrel/lib/python3.7/site-packages/tensorflow/python/_pywrap_tensorflow_internal.so)

Reason: The current version of python is 3.7
Solution: lower the python version – use conda create -n py36 python=3.6.8 to create a new virtual environment


Read More: