Front end Vue project operation error module build failed

Scenario Description: when a Vue project of someone else is running on vscode, the download dependency process is normal, and the run dev reports an error. The information is as follows


in many cases, this error is because the node version required for project operation is inconsistent with your local node version. Just switch back to the normal version

Read More: