Flutter Xcode Module not found or LibreSSL SSL_connect: SSL_ERROR_SYSCALL

Xcode appears in the Flutter project

The Module ‘qr_code_scanner’ not found

or

LibreSSL SSL_connect: SSL_ERROR_SYSCALL in connection to github.com:443

~/. GitConfig file
can be edited to modify or add proxies, requiring local hanging ladder

[http]
    sslBackend = openssl
    proxy = socks5://127.0.0.1:7890


Read More: