Error in intellicode extension of vscode [Solved]

after vscode upgrade, open the java file, and vscode pops up:

Sorry, there was a problem activating IntelliCode support for Java. For more information
Please see the "Language Support for Java" and "VS IntelliCode" output windows

the reason is that the language support for Java by red hat extension version above 0.65 only supports versions above java11, so it will revert to versions below 0.64.1


Read More: