Deepin svn Error: svn: E120171: Error running context: An error occurred during SSL communication

The SVN server version is too old to support tlsv1.0 0

The development client system is deepin (v20.3). Check/etc/SSL/OpenSSL CNF file

[system_default_sect]
MinProtocol = TLSv1. 2
CipherString = [email protected] =2
the system supports to 1.2 by default, changes to 1.0, and then submits the problem for solution.

Read More: