Appium Run Error: An unknown server-side error occurred while processing the command. Original error: Cann

[appium running error] an unknown server side error occurred while processing the command. Original error: cannot verify the signature of

Error resolution reference: https://github.com/appium/appium/issues/14752

The other reason for this error is that your SDK 30 needs java9 +. If you are java-jdk8, you must install the SDK build tools28 version here


Read More: