Android studio New kotlin project Error: org.jetbrains.kotlin:kotlin-gradle-plugin:1.5.21-release-315

Error Message:
A problem occurred configuring root project “My Application”
could not resolve org.jetbrains.kotlin:kotlin-gradle-plugin:1.5.21-release-315
Insert image description here


Solution:
Change kotin_version=”1.5.0″ in build.gradle


Read More: