[Solved] This.getoptions is not a function when installing sass loader and less loader

After installing sass loader and less loader, we report module build failed: typeerror: this.getoptions is not a function with lang = “less” or lang = “sess”

less:

npm install [email protected] --save-dev 

Version reduced to 5.0.0

sess:

npm uninstall sass-loader // unisntall current version
 
npm install [email protected] --save-dev

Reinstall version 7.3.1


Read More: