[Solved] ‘pyopenssl’ is a dependency of conda and cannot be removed from requests’ is a dependency of conda


Conda needs to be updated
However, you cannot update in the virtual environment, otherwise the following error will occur:


Exit the virtual environment: Source deactivate
Update in the base environment: conda updata conda


Read More: