python3 (pip3 install threading: ERROR: Cloud not find a version that satisfies the requirement ..)

The following error occurs through PIP3 install threadings:

ERROR: Cloud not find a version that satisfies the requirement  threading
ERROR: No matching distribution found for threading

resolvent:

pip3 install thread6


Read More: