configure: error: Package requirements (sqlite3 」 3.7.4) were not met:

configure: error: Package requirements (sqlite3 > 3.7.4) were not met:

Reason: the above error occurred when configuring php-7.4.19 in centos8 environment because of the lack of SQLite related libraries

The solution is as follows
Yum - y install SQLite devel


Read More: