AttributeError: module ‘sacrebleu‘ has no attribute ‘compute_bleu‘

During fairseq training:


reason:
sacrableu wrong version.

terms of settlement:

pip install sacrebleu==1.5.1


Read More: