[Solved] Incompatibile SockJS! Main site uses: “1.5.0”, the iframe: “1.0.0”. at s (VM6 sockjs.min.js:2) version issue

Incompatibile SockJS! Main site uses: “1.5.0”, the iframe: “1.0.0”. at s (VM6 sockjs.min.js:2) When

starting the service today, I got this error inexplicably, I thought it was my code There was a problem, Baidu search found that everyone said that the problem of nginx reverse proxy, I did not install nginx! nginx! nginx!
So I checked my package-lock.json and modified the sockjs-client version to 1.5.1, and reinstalled the dependency on npm i and it was ok.

 


Read More:

Leave a Reply

Your email address will not be published. Required fields are marked *