gradle:failed to find Build Tools revision 29.0.2

When running the flutter project on the Android device, the error failed to find build tools revision 29.0.2 appears

In fact, our Android studio SDK lacks version 29.0.2

Then run the flutter run again   The problem was solved successfully


Read More: